Greyscalegorilla.com

C4D directly to your inbox

Make A Dynamic Metaball Title Sequence In Cinema 4D 99 Comments


In this tutorial, we will make a short title sequence in Cinema 4D using metaballs and dynamics. Then, we will light the scene using HDRI Studio Pack. Finally, we will use the new global illumination settings in R15 to render animation without flicker or noise.

This tutorial is based on an animation from a request on twitter from Mondedesetudes.

Tutorial

UPDATE. The original animators, Naked Compagnie posted a link in the comments to even more of these beautiful NT1 bumpers.

Signal
City Kit

Comment Rules

This is a friendly community. Please treat everyone with respect. We don't all have to agree, but we do have to be nice. Criticism is fine, but rude comments and name calling will be deleted. Use your real name and don't be spammy. Thanks for adding to the conversation.

99 Comments

  1. Hey hi am from Argentina and I appreciate all the help that you share with those who are learning! Thank you! Gorilla!

    Reply
  2. Raedia

    Mmm, dynamic meatballs! :P Looks like a great tutorial – thanks!

    Reply
  3. Cody Sorgenfrey

    Your description says “meatballs” instead of “metaballs”

    Reply
  4. Rasmus

    After one year of using C4D i just realized that they are called “metaballs” and not “meatballs”.

    Reply
  5. Anyone get their hands on the new mac pro yet? I’m dying for an actual review from some mograph guys instead of everyone calling it a trashcan.

    Reply
  6. Thanks for this floating meatballs tut :) Looking forward for that tutorial about GI in R15!

    Reply
  7. great as all ways…..i did notice that make sure you turn of your random noise effector when the balls drop so they do pulse on the ground

    Reply
    • Pasquale

      I noticed that too. Loved the tutorial overall though.
      Nick is a great teacher. :)
      …but oh my gosh my OCD lost it when i noticed that in the tutorial, then i watched the final render again and saw it in there.

      Reply
    • Ritchie

      I animated the speed from %20 to 0 but there is a big jump in the location of the balls.
      Any way to fix it? R13

      Reply
  8. Rookie (But Good)

    Thank you very much for the tutorial. I have a question though. When I go to render in After Effects all I get is a black screen. I followed your instructions to a tee, as I always have, but this time all black. Incidentally, this only happens in AE at the highest render setting which as you know is Standard (Final). I get a perfect render in Standard (Draft) and at the Software setting. Any suggestions as to what I could be doing wrong?

    Thank you very much for all of your terrific work.

    Reply
    • khaled farid

      I think you must save your project with assets in c4d then import it to ae.

      Reply
  9. giangianni

    your tuts are always nice and useful but ever since you’ve stopped saying I AM THE GORILLA I don’t feel the same energy.
    Bring it back Nick!

    Reply
    • Paul Wilsher

      I totally agree, its not the same……..Bring it back Nick! PLEASE!

      Reply
  10. C4D is such an amazingly powerful and user-friendly programmed 3D-Application, and I feel great to play with it every day.
    Help? Stuck? What´s next? > go to > Help. And it is really witten with love.

    But… what I really learned on this Site:
    If someone cooks, he always cooks at 100^C
    Use your Eyes first.
    Then use your Tools.

    Reply
  11. Richard

    Thank you for the tutorial…I have learned a great deal from you. For some reason when I bring the project into After Effects all I get is a black screen…when I use the lower renderer Cineware settings in AE (Standard (Draft) and Software) the project appears fine…just at the Standard (Final) setting all I get is a black screen. Any suggestions as to what I am doing wrong?

    Thank you very much…GreyscaleGorilla is really a great organization!!! I cannot tell you how much I have learned from all of your tutorials.

    Reply
    • khaled farid

      I think you must save your project with assets in c4d then import it to ae.

      Reply
  12. Richard

    One follow up to my previous post. For what it is worth I am using R15 and the exact settings recommended in the tutorial. I should have noted that with my original submission…my mistake.

    Thanks again to you and everyone there for the terrific work.

    Richard

    Reply
  13. It took over 10 mins to view 1 frame when rendering after initial setting up of metallballs??? mac pro 2.8 ghz r15.. help!

    Reply
  14. Very long time finally ‘Gorilla’ made tuts. We missed the ‘Gorilla’…

    Reply
  15. Ridvan

    Hey Nick. Great tutorial as always. I have a question. Why you apply Collider Body on Yellow Metaball. The dynamics were working even without that, it was the same issue with playback. Or am I missing something?

    Reply
    • Thanks for the link. Those are all so beautiful. Nice to hear it was all made in C4D. You guys do great work. Thanks again!!

      Reply
  16. Great tutorial Nick! I’m having a problem with my yellow meatball when rendering though.
    On the frame after the sphere that’s being cloned scales up (along with the dimensions of the cloner scaling up), the blob sort of “jumps” to be less-blobby, if that makes sense?
    It looks fine if I turn off the Metaball, but once I turn it on I get this problem. Also noticed the “jump” doesn’t occur if delete the dynamics body tag?
    Thanks!

    Reply
    • Bender

      I am having this same issue. I have attempted to have the spheres scale quicker and the cloner to scale in X slower but that doesn’t seem to fix the issue. Perhaps it’s specific to the version of C4D? I am using R13 but I have a computer with R15 so I can test this issue and I will report back.

      Reply
    • Bender

      I loaded the same project file into R15 and it’s working as intended.

      Reply
    • Bender

      Hey did you follow a tutorial for this? I am interested in Vray and would like to learn more. I realize you need to have the Vray software but I will still like to watch a tutorial just to see the workflow. Thanks.

      Reply
      • Randy Mills

        Hey Bender,

        I basically just started messing around with the settings. It was extremely frustrating at first because I couldn’t get the material to display properly, it was all blown out in my viewport, but then I realized that the camera is based on a physical camera and I had my exposure open way too much for the lighting I created. I turned down the lights and tried to keep the exposure open to get some depth of field. VRay is awesome! It rendered quickly with GI and I achieved the subsurface scattering look I was going for. The final image was still noisy, though, so I have some work to do on my settings still. I learned a lot from http://www.josefbsharah.net/. It took me a long time to justify purchasing VRay4C4D, but just with this first render, I’m happy I did! I also hear that Krakatoa will be available for C4D soon…really excited about this!

        I will probably still do this tut, though, love Greyscalegorilla!!! Thanks Nick!

        Reply
  17. Jake V

    Nick, just do a tutorial for ALL those NAKED title sequences. ; ) perhaps the NAKED guys would want to help? Killer work and a great tutorial.

    Reply
  18. shahab pedram nia

    Wooo men I really like your tut thanks about your good tut
    i wish every day you make better work and ….
    best regards

    Reply
  19. Richard

    HOHOHOHO!!!! This is the kind of tutorials that makes me visit this blog.
    Great Tuto! 2014 Will be a year full of cool animation stuff.

    Reply
  20. amrull182

    hey nick…. can you make water tutorial with realflow… i mean when sphere like drop water.. up and down.. morph text or logo… thanks btw good job for 204

    Reply
  21. Kwame Unkklle

    hpy nu yr GSG…finaLLy found it…the muLtipLe cam switch icon…Stage(clapboard)…perfect soLn…aye…b@ totaLLy luvn’ de festive designs…GSG is aLL abt absoLute awesomeness n effective tutoriaLs…i v’ a feeLn’ its bcm a haLLmark…saLute GSG!

    Reply
  22. Musa Jafari

    Hey Gorilla,
    thank you very very very much for your tutorials.

    Reply
  23. Sara Almeida

    Nick, my HDR Studio Rig Controls doesn’t have the “preview” controls neither seamless floor controls included… so I can’t have access to the “preview on>radius” .
    see the video at 45:38s please.

    thank you
    Sara, Portugal

    Reply
  24. Thanks for the breakdown.

    Question about the custom logo material: After following your instructions, once I render using the physical render settings and your HDMI Studio Kit, the surface of the disc that has a jpeg on the color texture, is completely black, but everything else is fine.

    Any idea what could be causing this? The logo is visible if I turn off Global Illumination.

    Reply
  25. marieta

    Hey Nick!
    I appreciate very much the quality of your work although I ‘m a newbie at Cinema4d!
    I tried to do exactly the steps of the tutorial, but I face some problems with the shadows of the rolling balls at the end. It’s like engraving a dark grey paths on the floor and they do not disappear, although the balls keep rolling!
    Also, I use CinemaR15, but unfortunately I could not find the moving mesh at the collision tag and instead of that I used static mesh fot the cloners.
    Could you please help me? I loved so much this tutorial

    Reply
    • Stevie

      Got the same strange effect, (engraving a dark grey paths on the floor and they do not disappear). When I try to reproduce it with a smaller amount of frames, I can’t.

      With the original render settings the full render needs at least 3 hours with a six-core- so how can we fix this without days of debugging? Is there a trick with global illumination?

      Reply
  26. Serg D.

    Hi, I was following your tut when I noticed I don’t have to click on pause button to see the results. It run fine from start to finish. R15.057 Studio.

    Reply
  27. Serg D.

    nick, I mess up… lol it not updating like your :D . you were right.

    Reply
  28. Michael Willfort

    HI Nick,
    I love your tutorials as well as your motivating speaches on creative lifestyle. Thanks a lot for sharing! You were saying that you are open for suggestions. Here comes my idea for a new product you could (easily) devellope . I have not found such thing and have a too hard time building it properly in C4D: A customizable Robot rig with preset animation options. The user could replace the parts of the body with his own mechanical parts fitting them into the parameters. At the end he has a custom robot ready to move… would be great to use for clients’ products and still be creative for the designer not worriing about Xpressos etc. Is this something interesting for you? I would love to see it done your way some day … cheers and good luck! Michael

    Reply
  29. Paul Wilsher

    Good tit Nick, one thing tho of late! you are forgetting to say ‘I AM THE GORILLA’ in your intros! Lets bring that one back for 2014. what do you think?

    Reply
  30. Thanks Nick for the GREAT tutorial, that is one sexy and beautiful intro

    Reply
  31. Guillaume

    Hi Nick, i’m from France and i love what you do!
    NT1 is a French TV station and i always want to re-create these title : http://www.youtube.com/watch?v=Z3O-QozdfPE

    Could you makes tutorial with it? I’m sure that will please the readers of your blog!

    Thank you King Kong ;)

    Reply
  32. Esther

    Unemployment in Spain changed my industry … you have learned and have found work thanks to you … thank you very much :)

    Reply
    • Vinicius Rocha

      If i can help, i had the same problem and i just had adjusted the value of the Follow Position in the Dynamics Body Tag, of the spheres, from 10 into 5. For me, just that, works fine!

      Reply
  33. Joseph Marley

    Really cool! Does anybody know if this is possible in Blender?

    Reply
  34. Hi
    First of all thanks for your tutorials. I’m subscribed to your newsletter and I enjoy them all. You are very good!
    However I would like to recommend something, I hope you will see my point.
    I’m new to C4D and I have the guess there is a lot like me out there.
    So, it has happened to me in the past that I have started to watch a tutorial and after some time I realise I do not have the full version of C4D to actually get to go through with the tutorial, hence I have ended up with a lot of time spent watching a video that I can not finish while I could have use that same time watching another one that I can actually go through till the end and hence get that nice satisfaction of something new learned.
    So my suggestion is that in the initial description of the tutorials you introduce a note saying what version is that tutorial applicable to, i.e.: Prime, Visualize, Broadcast, Studio and the release of course.
    Well, thanks again and always all the best.

    Reply
    • All of our tutorials are done with the “Studio” version of Cinema 4D unless otherwise stated. Hope that helps.

      Reply
  35. Awesome Tutorial~??
    Um.. But I have a question.
    When I rendered out with quicktime, the video size was over 1GB. But your one was about 1MB. I did the same reder settings as you except that rendered out in 1080p. PLEASE help!!

    Reply
  36. Les Drake

    Great tutorial as usual..I am looking at modelling a BRAIN not sure where to start or what to use….maybe one of you guys could point me in the right direction. thanks

    Reply
  37. anood alassaf

    AMAZING one :D that was really helpful ,,, thank you sooooo much !

    Reply
  38. Vinicius Rocha

    Great tutorial, mind-blowing! Tx from Brazil!
    I have trouble in rendering, i don’t take images in difuse, shadowns in multpass. I use heavy blur in pos!
    Here’s my result!

    https://vimeo.com/85308982

    Reply
  39. Hey, sweet tutorial, I am wondering how you get the
    “View” “Render Settings” “Picture Viewer” Windows to all be in the window, mine isn’t like that and I would like to change the settings to where they are.
    Thanks

    Reply
  40. Wagner

    Hi Nick, I open your scene Gi_Physical Animation Preset, and tried to use the new Global Ilumination, rendering 30 frames just for test. And in all quality presets i get flickring :(

    Reply
  41. Martin

    Tried this last weekend couldn’t get it to work, tried it again just now. Same problem.

    Everything goes well untill I put the second metaball in and that just messes it up. The dyamics dont work and if you pause it on playback all the objects jump to completely different locations.

    But without the metaballs it works fine.
    It probably shouldn’t matter but would it be because im using R14 and not 15?

    Reply
  42. Zhenia

    Tell me please where can I download GI presets for physical render?

    Reply
  43. Vanion

    Nick, thank you for the amazing tut!

    I do have a question and I hope you can help me. For the “Yellow” metaball, I have two spheres in the cloner and I follow your instructions regarding the keyframe, do it at 40, slide back, reduce the radius to zero and then keyframe. In the editor, everything appears fine. However, if I render, it is gone OR it is just one large sphere. Could it be that the extra sphere is causing the mental-mayhem that I am suffering?
    I’m trying it now, with only one sphere in the cloner and I’ll get back to you.
    Cheers.

    Reply
    • Vanion

      Alrighty, it appears that that was the problem. Thanks again for the tut and Long Live Meatballs!!

      Reply
  44. Lou Webb

    Thanks for the brilliant Tut I followed it perfectly. My only issue is I’m using R13 and can’t get my global illumination correct…will it only work with R15? I may also have an out of date HDRI package.

    I’m pretty new to C4D so any help would be appreciated!
    Thanks! : )

    Reply
  45. kapor

    Thank You for making this tutorial, it was inspirational. I just started to learn c4d one month ago, played around with this tut. than changed a few things and ended up with a short spot, it’s here: https://vimeo.com/86819254 (:

    Reply
  46. Hi Nick

    your work is very inspirational to me .

    I did my versions of this tutorial, images can be viewed here: http://bit.ly/RLCAiu

    let me know what u think :0)

    thanks

    Reply
  47. Dmitry

    Hey! Nice tutorial! Thanks.

    But I have a question: When I create Random Effector, it’s doesn’t work on animation. Whats problem? It Static without motion :-(

    Reply
  48. Dmitry

    It’s OK, before Random Effector you must select Cloner for apply effect.

    Reply
  49. Jesse

    Awesome tutorial. I really like backwards engineering motion graphics. It is a really interesting way to learn new skills. I was wondering if you could put your layout up for download. I am new to Cinema4D and am not really sure how to customize it like you did. Your layout is awesome!

    Reply
  50. marcotomaselli

    sup greyscalle! very nice tuts, man!

    gratz for the good work..

    I´m migrating from 3ds Max to Cinema 4D atm, and this site helps a lot.

    cya

    Reply
  51. paulinha

    thank you so much nick, your tutorials are fun like you and i am learning a lot!!! :)

    Reply
  52. Filip

    My rigid body doesn’t work the same when applied on sphere. However when I apply it on Cloner I have everything same as you. Am I doing something bad? When I apply it on sphere I have only collision/basic/dynamics tabs. Please help. Thanks

    Reply
  53. Goran

    Hey Nick!
    First of all I really admire all the cool tutorials which you and your colleagues have done so far! Great job! Well I´m totally new to all this stuff so I have a couple of questions regarding this tutorial. I´m kinda stuck when you change the color of your pure yellow material into the stripes-stuff (must be around 42:24 min. or so). The thing is that when I change the material just like you describe in your video, it turns full white…so no stripes at all. Maybe you have any suggestions how to fix this problem? Thx for any helpful advice!

    greetz G.

    Reply
    • Goran

      Hey Greyscalegorilla, I just wanted to say that I managed to solve my problem with the striped material I´ve reported about. I simply replaced the existing material with a new one and it worked so it´s all good now ;) . Anyways…I´ve found a interesting animated opening scene which was made for a tv company. Maybe you could try to rebuild it and make a tutorial about it?

      Here is the link…

      http://4d.rtvslo.si/arhiv/kultura/174292299

      Reply
  54. Series

    Hi nick
    i do all your tutorial steps & all good except final render
    i want export scene to after effects by cineware when i do this
    & i select render menu in cineware
    final render i get nothing i get me black screen .
    i don’t know what’s wrong
    can you hep me please ?

    Reply
  55. Filip

    Hi Gorilla and guys,
    I am wondering why my background has these flickering shadows? My GI is set to “interior high…” I am also using reflectance (R16) textures so it might be that?
    Thanks for responses.
    Other suggestions welcomed. :)
    Filip
    https://vimeo.com/108701357

    Reply

Leave a Reply

Comment Rules

This is a friendly community. Please treat everyone with respect. We don't all have to agree, but we do have to be nice. Criticism is fine, but rude comments and name calling will be deleted. Use your real name and don't be spammy. Thanks for adding to the conversation.