Greyscalegorilla.com

C4D directly to your inbox

Make An Animated Mograph Portrait Using Cinema 4D 51 Comments


In this tutorial, we will create several layers of motion using displacement and mogaph. After creating a bunch of concentric splines with Mograph, we can project an image or video through the displacement channel to recreate it to look like a line drawing. A really fun simple technique with endless possibilites.
Inspired by a drawing by Jarryn Dower.

Watch The Tutorial

Download The Video Texture Used To Make This Tutorial

Texture Kit Pro
Signal

Comment Rules

This is a friendly community. Please treat everyone with respect. We don't all have to agree, but we do have to be nice. Criticism is fine, but rude comments and name calling will be deleted. Use your real name and don't be spammy. Thanks for adding to the conversation.

51 Comments

  1. Chris

    Now this looks cool. I’ll be checking this out for sure.

    Reply
  2. Chris Schmidt

    Make sure you guys post anything cool you make! I wanna see.

    Reply
    • Patakk

      I tried this technique few days ago, but I didn’t use Cinema, I programmed it. I also wanted to make it look like it’s hand-drawn.
      Here it is: http://patakk.tumblr.com/post/54676098719

      Btw, great tutorial! I’d never guess C4D would be the tool that replicates this idea so easily.

      Reply
      • FreedomHolland

        Okee thanks Chris for the fast reply. I will look at the tutorial.
        Thanks again

        Reply
      • V. Yaprakova

        Paolo your gifs are amazing! Couldn’t resist not saying it haha. I am a huge fan of Processing so its always exciting to see someone using it.

        And big thanks to Chris for the tutorial!

        Reply
    • Henk Visser

      By all means a great tutorial. I used the displacement technique on a helix, played around with the biasses and finaly used it as some kind of moving gobo in to filter a mix three colors light (RGB) projecting on a 3d head coming out of a plane. Hmm. well apart from the red nose ans some tp that’s about it. :-)
      http://vimeo.com/70546293
      greetz

      Reply
    • Angela Yu

      Similar and different. Great tutorial! I learned a lot from it as I always do.

      Reply
  3. Kerim

    amazing tutorial!
    with loads of little handy information and a clear and genuine explanations.

    thank you guys!

    Reply
  4. Anthony Ricciardi

    Hey Nick, where do you get off? This is way too cool of a tutorial. Stop it, you’ll break the internet.

    Reply
  5. FreedomHolland

    Hee guys first for all. I do wanna thanks every one. For keeping this website up and running. Its so amazing what i learned in this last 2months that i`m working withe C4D. But what i was wondering. Can you guys show a how to. About using a real life footage. Of a train or something. And then you make a wall. And that the train is going through the wall. And you will get a broken wall etc..

    Greetings.
    Ps where can people show there animations ???

    Reply
  6. Lost Marble Media

    Phenomenal! I can think of tons of uses for this! Thanks guys!!!

    Reply
  7. Muhammed Umer Zafar

    Cool stuff guys….

    i will really appreciate if you can dissect the Flux animation and show us how effectors were setup for it… Thanks.

    Reply
  8. Darkarmy

    Chris, you are crazy¡¡¡ I love your tutorials, soo much taught here, is amazing.
    Really inspiring to see someone to find as many ways to solve things at hyper speed. Thanks¡

    Reply
  9. saak

    Can you give an effect LF Glow? I could not search !!!

    Reply
  10. James

    I’m following along well with the tutorial, but when I duplicate the texture and then import the video file into the displacement texture — just as you do with a still image — my video is completely black, and I’m using the video you shot of everyone’s face.

    If you can help, that would be awesome. Also, when I go to render it anyway I get a missing texture error.

    Awesome tutorial.

    Reply
    • Chris Schmidt

      Hmm, without the error in front of me I can only guess. Perhaps in the missing texture go to the ‘animation’ tab and hit calculate? Also be sure that you have the .mov in the same folder as your project file.

      Reply
  11. saak

    Hello Nick! I suppose you should make your tutorials evry day,please do it!!!!

    Reply
  12. saak

    Why if I add a video to texture , after this appears black texture and video does not move ?

    Reply
  13. asghar

    Please get brush your teeth :D :D:D nick , u are awesome

    Reply
  14. Hein

    Thanks a lot Chris! I finally understand how to properly use the step effector.

    Reply
  15. steve

    Hi Chris, I like watching your tutorials. One day, with the move tool selected, I accidently double clicked a point of a spline when in point mode. A window than pops up where you can feed the numbers that define the selected point (incl left and right tangent). Makes it easy to work very accurate.

    Reply
  16. Ralph

    Great job guys very clever. Thank you for the hard work. Can you maybe explain what each effector does just to give us the difference between them?

    Reply
  17. Young Kim

    First of all thanks for this very interesting tutorial
    After watching this, I tried to follow.
    However I got problem on very beginning step.

    I still only have circle splines even though I put rectangle and connect which contains the cloner under Sweep nurbs. I did exactly the same step what you do in the tutorial. .

    I do not have even the outer ring after I put the connect.

    Can you please help me out?

    Reply
  18. Siddhant

    Hey Nick/Chris,

    I’ve got to say, this is THE BEST website for Cinema 4D and AE that I’ve come across! I’m also new here, so I don’t know how you get tutorial requests, but here goes. Have you seen the LEGO movie trailer? There is a sequence at the end where the title of the movie forms using LEGOs.. I’ve been trying but cannot seem to get anywhere close.. Do you think maybe you could shed some light? Thanks!

    Here is the link: https://vimeo.com/69297006

    Reply
  19. Allie

    Awesome tutorial, very creative idea. As a side note, am I the only girl on here? lol

    Reply
  20. Theresa

    hey Chris, really cool tutorial…you can play around with this idea forever!

    I have a related question, maybe you or s.o. in the forum here can help me…
    Is it possible to vary the distance of the cloned circles from each other? For example start very narrow in the middle and wider on the distance of the outer circles…is it hid in the cloner settings maybe..? thx a lot!

    Reply
    • Chris Schmidt

      That would just be with the built in offsets in the cloner or by applying an effector that changes the position. If I understand your question correctly.

      Reply
      • thami

        thank you for this interesting tutorial
        I tried it but i got problem with connect tool i followed same steps but I have only circles even if i use connect for cloner object.
        please help me out.

        Reply
  21. Hein

    Hey Chris,

    Great tutorial. I’m new to C4D. I bumped into a little problem. If drop my cloner into the connect, the shape of the rectangle disappears. Instead of 50 thick lines, i see nothing. I checked the hierarchy and everything is in place. i have no idea what i/m doing wrong

    Reply
  22. Pablo

    I miss the “delay” effector in the process (i think you uses in the final version -7-).
    Whatever, i learn so much whit greyscale, really thank you for your alternative academy.
    Greetings from Chile (Y)

    Reply
  23. Stuart Townsend

    First off thanks for the awesome tutorials! I’ve gone through a bunch and this is my first comment. This is the spot for me learning C4D right now. You all rock!

    I’m looking around for an answer to this but haven’t found it yet-

    Multiple instances of the spline effector seem to affect each other and screw up which ever is below in the hierarchy. How can I run multiple spline effectors cleanly? Make sense? Possible?

    Thanks!!!

    Reply
  24. paul

    HI Nick I LOVE U MAN U R AMAZING DESIGNER ALL UR TUTORIALS IS THE BEST IM NOT USED CINEMA 4D FOUR YEARS AGO BUT NOW I WILL RE-THINK ABOUT IT

    5 STARS SITE , LIKE AND SUBSXRIBE :)

    Reply
  25. Sukrit

    I cannot thank you guys enough for your fantastic tutorials. I’ve just started learning Cinema 4D and I’m religiously following all your tutorials. Thanks to them, I’m absolutely enjoying whatever I’m able and whatever I’m unable to do as well. Keep up the good work, guys!

    Reply
  26. Karine

    Looks awesome, but I’m stuck. I follow the instructions over and over but
    I still only have circle splines even though I put rectangle and connect which contains the cloner under Sweep nurbs. I did exactly the same step what you do in the tutorial. .

    I do not have even the outer ring after I put the connect. In other words the sweep disappears after adding connect.

    Can you please help me out?

    Reply
  27. Thomas

    Thank you very much for this tutorial. I always thought, I was too stupid for MoGraph, but you explained the basics very well. Just small variations of your instructions can give almost infinite awesome results. For example, applying the same principle to a grid array of small cubes with a single image/video and throwing them all around is one of my favourites.

    I found one step that can be optimized, though… making your sweep (or other object) editable and turning the polygon groups into objects is not necessary to make the texture stick to each ring. At the cloner->object there’s a drop-down menu called “Fix Texture” that seems to do the same thing when set to “Straight”. It’s very useful to be able to change the number of clones or other parameters later on.

    Reply
  28. Cool tutorial! Although I’ve run into a problem that other commentors mentioned {connect -> circle cloner doesn’t get sweeped by the nurbs} I’m using R12. Any help would be great, this looks rad.

    Reply
  29. I love the sfx you’re making while checking the renders out! :D
    Thank you for the great tutorial

    Reply
  30. ive been trying to watch tutorials on your site all day long but i keep getting play back problems after a few seconds the video stops

    Reply

Leave a Reply

Comment Rules

This is a friendly community. Please treat everyone with respect. We don't all have to agree, but we do have to be nice. Criticism is fine, but rude comments and name calling will be deleted. Use your real name and don't be spammy. Thanks for adding to the conversation.