Posted On:Updates Archives | Greyscalegorilla

standard

All GSG Plugins are Now Cinema 4D R20 Compatible

September 24, 2018 - By 
All GSG Plugins are Now Cinema 4D R20 Compatible - Featured

All Greyscalegorilla Plugins are now R20 compatible, including Signal with a limited-time patch. Here’s what you need to know about these updates.

We’ve been working hard to get all of our plugins R20 compatible, and the last Greyscalegorilla plugin is now ready.

Previously, we covered that Cinema 4D R20 features an all core, breaking all existing plugins, requiring plugin creators to build new versions of their plugins.

Signal was the last Greyscalegorilla plugin to be updated due to some existing limitations with R20. Here’s the fix. Read More